configure-ptt-chedecorare-oglive-methodsejecutarscript-b64fix-cfg2objfixes-winlgromero-filebeatmainmodulesnew-browserno-ptt-paramogadmcliogadmclient-statusogagent-jobsogcore1oglogoglog2override-moduleping1ping2ping3ping4report-progresstlsunification2unification3
Line | |
---|
1 | #!/bin/sh |
---|
2 | |
---|
3 | . /usr/share/debconf/confmodule |
---|
4 | |
---|
5 | set -e |
---|
6 | case "$1" in |
---|
7 | configure) |
---|
8 | chmod 600 /usr/share/OGAgent/cfg/ogagent.cfg |
---|
9 | ;; |
---|
10 | abort-upgrade|abort-remove|abort-deconfigure) |
---|
11 | ;; |
---|
12 | |
---|
13 | *) |
---|
14 | echo "postinst called with unknown argument \`$1'" >&2 |
---|
15 | exit 1 |
---|
16 | ;; |
---|
17 | esac |
---|
18 | |
---|
19 | #DEBHELPER# |
---|
20 | |
---|
21 | exit 0 |
---|
Note: See
TracBrowser
for help on using the repository browser.