source: ogAgent-Git/linux/debian/ogagent.postinst

tls
Last change on this file was 11f7a07, checked in by ramon <ramongomez@…>, 9 years ago

#718: Integrar código fuente de agente OGAgent en rama de desarrollo.

git-svn-id: https://opengnsys.es/svn/branches/version1.1@4865 a21b9725-9963-47de-94b9-378ad31fedc9

  • Property mode set to 100644
File size: 315 bytes
Line 
1#!/bin/sh
2
3. /usr/share/debconf/confmodule
4
5set -e
6case "$1" in
7    configure)
8        chmod 600 /usr/share/OGAgent/cfg/ogagent.cfg
9    ;;
10    abort-upgrade|abort-remove|abort-deconfigure)
11    ;;
12
13    *)
14        echo "postinst called with unknown argument \`$1'" >&2
15        exit 1
16    ;;
17esac
18
19#DEBHELPER#
20
21exit 0
Note: See TracBrowser for help on using the repository browser.