source:
ogAgent-Git/linux/debian/ogagent.postinst
@
a0bd02c
Last change on this file since a0bd02c was 11f7a07, checked in by , 9 years ago | |
---|---|
|
|
File size: 315 bytes |
Rev | Line | |
---|---|---|
[11f7a07] | 1 | #!/bin/sh |
2 | ||
3 | . /usr/share/debconf/confmodule | |
4 | ||
5 | set -e | |
6 | case "$1" in | |
7 | configure) | |
8 | chmod 600 /usr/share/OGAgent/cfg/ogagent.cfg | |
9 | ;; | |
10 | abort-upgrade|abort-remove|abort-deconfigure) | |
11 | ;; | |
12 | ||
13 | *) | |
14 | echo "postinst called with unknown argument \`$1'" >&2 | |
15 | exit 1 | |
16 | ;; | |
17 | esac | |
18 | ||
19 | #DEBHELPER# | |
20 | ||
21 | exit 0 |
Note: See TracBrowser
for help on using the repository browser.