918-git-images-111dconfigfileconfigure-oglivegit-imageslgromero-new-oglivemainmaint-cronmount-efivarfsmultivmmultivm-ogboot-installerogClonningEngineogboot-installer-jenkinsoglive-ipv6test-python-scriptsticket-301ticket-50ticket-50-oldticket-577ticket-585ticket-611ticket-612ticket-693ticket-700ubu24tplunification2use-local-agent-oglivevarios-instalacionwebconsole3
Line | |
---|
1 | #!/bin/sh |
---|
2 | |
---|
3 | . /usr/share/debconf/confmodule |
---|
4 | |
---|
5 | set -e |
---|
6 | case "$1" in |
---|
7 | configure) |
---|
8 | chmod 600 /usr/share/OGAgent/cfg/ogagent.cfg |
---|
9 | ;; |
---|
10 | abort-upgrade|abort-remove|abort-deconfigure) |
---|
11 | ;; |
---|
12 | |
---|
13 | *) |
---|
14 | echo "postinst called with unknown argument \`$1'" >&2 |
---|
15 | exit 1 |
---|
16 | ;; |
---|
17 | esac |
---|
18 | |
---|
19 | #DEBHELPER# |
---|
20 | |
---|
21 | exit 0 |
---|
Note: See
TracBrowser
for help on using the repository browser.