|
#!/bin/sh
|
|
|
|
. /usr/share/debconf/confmodule
|
|
|
|
set -e
|
|
case "$1" in
|
|
configure)
|
|
chmod 600 /usr/share/OGAgent/cfg/ogagent.cfg
|
|
;;
|
|
abort-upgrade|abort-remove|abort-deconfigure)
|
|
;;
|
|
|
|
*)
|
|
echo "postinst called with unknown argument \`$1'" >&2
|
|
exit 1
|
|
;;
|
|
esac
|
|
|
|
#DEBHELPER#
|
|
|
|
exit 0
|